Uploading data but doesn't show up on website

Report all the issues and bugs you can find for RealmPlayers(Armory) here.

Uploading data but doesn't show up on website

Postby darkeyez » 31 Aug 2017, 15:50

I've been uploading data but it doesn't show up on the website.

Tried inspecting different characters several times and get the message "successfully inspected". When I exit the client, the command window says the upload was successful. I checked my addon list and it has both VF_RaidStats and VR_RealmPlayers active (no missing dependencies). I tried validating my UserID again and it says it was successful.

I tried doing it for a raid last night too but my upload never showed up.

I had no problems uploading from another server in the past, however, this was several months ago. Could it be that my UserID is expired or something? Not sure what the problem would be...
darkeyez
 
Posts: 7
Joined: 03 Feb 2015, 17:29

Re: Uploading data but doesn't show up on website

Postby Sethzer » 31 Aug 2017, 22:40

UserIDs never expire.

Try coming on our discord and send a PM there to Dilatazu. Maybe he can find a solution.
https://discord.gg/7fdud9a
RealmPlayers Admin.
Need an ID? Send me a PM!

Feel free to check out my YouTube channel: https://www.youtube.com/citanoo
Sethzer
 
Posts: 220
Joined: 26 Feb 2014, 17:19


Return to Issues and bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron