WoW Launcher Issue

Default section for everything that is not a suggestion or bug report for VF_WoWLauncher.

WoW Launcher Issue

Postby aaronpawlak » 05 Mar 2018, 14:03

HI,

Sometimes it opens up the launcher and tells me I need to update wow even though I know it's up to date. Other times it allows me to log in to the two accounts but when in game I have no overlays. Another time I selected play and it just freezes there saying it's launching. Lastly it won't even open up the launcher but in my task manager I notice a background process of "World of Warcraft Setup (32bit)" pop up. Nothing else happens.I've tried finding answers to these issues but every answer I have seen and tried to do doesn't seem to change anything. It's just odd seeing as I haven't changed how I am setting up the character set but I am getting many different errors. So I just have no clue what's going wrong. I have even tried MiRai's suggestion of patching Inner Space.I can get it to work 100% if I select to load the character sets with default profile but when I do everything the same but choose launcher I get the errors.

please help

I did not find the right solution from the internet.

References:
http://isboxer.com/forum/viewtopic.php?f=4&t=8970
Animated Explainer Video Company

Thanks!
aaronpawlak
 
Posts: 10
Joined: 26 Dec 2017, 14:09

Return to About/FAQ/Help

Who is online

Users browsing this forum: No registered users and 0 guests

cron