CINEMA 4D ADDON PROBLEM WITH MATERIALS UPDATE

CINEMA 4D ADDON PROBLEM WITH MATERIALS UPDATE

Postby aaronpawlak » 03 May 2018, 16:55

HI,

We have experienced a strange problem with the Cinema 4d Addon for Archicad and hopefully somebody could give us some handful advice how to manage the situation. We have recently purchased the package of Cinema 4D Visualize R15 together with Vray in order to link these programs with our 3d work from ARCHICAD. We have downloaded the Cinema 4D add-on for Archicad 17. However soon we have experiences a problem in cinema 4D regarding the update of the materials linked with Archicad . Usually we select the materials imported by default from Archicad and then we assign in the texture tag another material. Whenever we merge newer version of the Archicad 3d Model we lose the previously assigned materials on SOME objects that have again the default materials by Archicad. We have noticed that this problem happens with “Decks”, “Roofs”, “Windows”, “Stairs”, “Facades” elements from Archicad. However this doesn´t happen with objects such as “Shells” Morphs” , “Walls” and “Beams” whose material is not lost during the update of the file. Has somebody ever experienced this kind of trouble? We have inverted in such programs expecting a fluent integration between Archicad and Cinema 4d (vray) as this should be our main workflow for the 3D visualization.

Please help.

I did not find the right solution from the internet.

References:
https://archicad-talk.graphisoft.com/vi ... hp?t=44964
Online video production

Thanks!
aaronpawlak
 
Posts: 10
Joined: 26 Dec 2017, 14:09

Return to 1.12.1 Addon Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron